Accelerated Mobile Pages (AMP) module

    This module was tested on 29th November 2018, using Drupal 8.6.3 with DX8 5.2 using version 8.x-3.0-alpha1 of the module.

    There are currently some known issues with using DX8 with the AMP module. This is related to using certain elements on the layout canvas not rendering when using the AMP theme. 

    Compatibility notes

    Many DX8 elements are compatible with AMP, the following elements currently are not compatible with AMP at this time:

    • Video background
    • Youtube video background
    •  Slider container
    • Slide
    • Accordion and tab container 
    • Accordion and tabs item
    • Google Map
    • Map Pin

    Usage

    In order to use AMP with DX8, you need to install the Drupal module AMP and install the AMP theme. You can find information about getting started with AMP here.

    Link to the module

    The module can be found on Drupal.org here.

    Not working for you?

    If this is not working for you, raise a ticket with our Customer Success team on our help center and we will look into your issue.

    Cohesion DX8 Help center

    Launch our Help center to raise a support ticket or search our knowledge base of common questions and answers.

    DX8 knowledge base icon

    Knowledge base

    Get instant answers to common questions. Available online 24/7.

    Find answers

    Raise a ticket icon

    Raise a support ticket

    Log in to the Help center to raise an issue. Available Monday - Friday, 09:00 - 17:00 GMT.

    Raise ticket